Nouveaux participants : profitez actuellement d’une promotion sur nos formations complètes Excel et Power BI 

Excel : la formation complète

Débutant à expérimenté : développez vos compétences numériques et apprenez à maîtriser  : Microsoft Excel

Power BI : la formation complète

Débutant à expérimenté : développez vos compétences numériques et apprenez à maîtriser  : Microsoft Power BI

EXCEL : explication de la fonction SOMME.SI en matrice dynamique

Sommaire

Cet article vous permettra de comprendre l’utilisation de la fonction SOMME.SI en matrice dynamique dans Excel.

La fonction SOMME.SI en matrice dynamique dans Excel

La fonction de matrice dynamique SOMME.SI dans Excel est une fonction de calcul qui permet de créer une matrice de somme de valeurs sous une condition donnée. Cette fonction prend en compte une matrice de valeurs et une condition et renvoie le nombre total de valeurs de la matrice de valeurs qui satisfont à la condition. La syntaxe de la fonction de matrice dynamique SOMME.SI est la suivante :

=SOMME.SI(matrice, condition, [matrice de somme])

Où :

  • La plage de cellules appelée matrice contient les valeurs que l’on veut inclure dans la somme.
  • La condition est la condition qui doit être remplie pour que les valeurs de la matrice soient incluses dans la somme. Cette condition peut être une valeur ou une formule qui renvoie une valeur booléenne (VRAI ou FAUX).
  • La plage de cellules qui contient les valeurs que vous voulez ajouter est appelée matrice de somme (facultatif). Si vous ne spécifiez pas cette option, la fonction SOMME.SI utilisera la matrice des valeurs comme matrice de somme.

Voici un exemple d’utilisation de la fonction de matrice dynamique SOMME.SI :

  • Supposons que vous ayez un tableau de données répertoriant les ventes mensuelles de votre entreprise,

Maintenant que les ventes ont dépassé 1 000 $ au cours d’un mois donné, vous souhaitez créer une matrice du total des ventes qui indique ce montant. Pour ce faire, vous pouvez utiliser la fonction de matrice dynamique suivante, SOMME.SI :

  • Choisissez la plage de cellules dans laquelle vous souhaitez afficher la matrice de somme.
  • Entrez la formule suivante : =SOMME.SI(B2:G13; “>1000”; B2:G13)
  • Cliquez sur Entrée pour valider la formule.
  • Le total des ventes pour chaque mois où les ventes ont dépassé 1 000 $ sera alors affiché dans la matrice de somme.

Vous pouvez également utiliser d’autres fonctions de matrice dynamique, telles que NB.SI.ENS, MOYENNE.SI et MAX.SI, pour effectuer des calculs avec différents types de données.

Vous pouvez retrouver un article sur la fonction NB.SI.ENS : ici

Merci d’avoir lu notre article, si vous souhaitez apprendre à maitriser l’outil Excel de manière complète, vous pouvez vous perfectionner sur Microsoft Excel à l’aide de notre formation complète.

Vous pouvez aussi retrouver toutes nos formations (Excel, Power BI, Tableau Desktop, Looker Studio…) afin de monter en compétences sur ces outils informatiques !

Partager l'article sur :

À lire également :

Formations complémentaires :

Apprenez et montez en compétences avec nos meilleurs formateurs spécialisés en Business Intelligence. Nous vous conseillons la formation complète sur l’outil Microsoft Excel ainsi que sur l’outil Microsoft Power BI afin de maitriser au mieux vos données. 

Toutes nos formations peuvent être suivies quand vous le souhaitez, où que vous soyez. De plus, si vous vous posez une question au cours d’une formation vous pouvez contacter un formateur par mail qui s’efforcera de répondre rapidement.

Nos formations disposent de vidéos de grande qualité et d’un expert spécialisé dans le domaine afin de vous garantir la meilleure expérience possible.

Voici quelques avis récents sur nos formations :

Sur Espritacademique.com formez-vous en ligne à votre rythme, où que vous soyez sur les outils leaders du marché en informatique décisionnelle.

Recevez nos articles et tutoriels gratuitement sur Excel et Power BI directement dans votre boîte de réception :

S’abonner
Notification pour
guest
0 Commentaires
Commentaires en ligne
Afficher tous les commentaires

Boostez vos compétences sur Excel et devenez un expert en un clic :