Nouveaux participants : profitez actuellement d’une promotion sur nos formations complètes Excel et Power BI 

Excel : la formation complète

Débutant à expérimenté : développez vos compétences numériques et apprenez à maîtriser  : Microsoft Excel

Power BI : la formation complète

Débutant à expérimenté : développez vos compétences numériques et apprenez à maîtriser  : Microsoft Power BI

Comment imbriquer des fonctions SI, OU, ET dans vos formules dans Excel

IMBRIQUER FONCTIONS SI ET OU EXCEL

Sommaire

Dans cet article nous allons voir comment imbriquer des fonctions SI, Ou et ET dans des formules Excel.

Imbriquer SI, OU et ET dans des formules Excel

Il est possible d’effectuer des comparaisons et de fournir des résultats basés sur ces comparaisons en utilisant les fonctions SI, OU et ET. Pour créer des formules Excel complexes, vous pouvez les imbriquer.

Voici comment intégrer ces fonctions dans vos formules :

  • Il est possible de déterminer si une condition est vraie ou fausse à l’aide de la fonction SI. Si la condition est vraie, la fonction renvoie le résultat spécifié, sinon, un résultat différent est renvoyé. Voici la syntaxe de la fonction SI :

=SI(condition; résultat vrai; résultat faux)

En savoir plus sur la fonction SI

La fonction OU permet de déterminer si au moins une des conditions est vraie. La fonction renvoie “VRAI” si au moins une des conditions est vraie ; sinon, elle renvoie “FAUX”. Voici la syntaxe de la fonction OU :

=OU(condition1; condition2; …)

Vous pouvez déterminer si toutes les conditions sont vraies en utilisant la fonction ET. Cette fonction renvoie “VRAI” si toutes les conditions sont remplies ; sinon, elle renvoie “FAUX”. Voici la syntaxe de la fonction ET :

=ET(condition1; condition2; …)

Voici un exemple de formule qui utilise les fonctions SI, OU et ET incorporées :

=SI(OU(A1>5;B1<10); “Condition vraie”; ET(C1=5, D1=”ok”; “Condition fausse”))

Dans cet exemple, la formule vérifie si la valeur de la cellule A1 est supérieure à 5 ou si la valeur de la cellule B1 est inférieure à 10. La formule renvoie ” Condition vraie ” si l’un de ces critères est vrai. La formule vérifie si la valeur de la cellule C1 est égale à 5 et si la valeur de la cellule D1 est “ok” si aucune de ces conditions n’est vraie. La formule renvoie ” Condition vraie ” si toutes ces conditions sont vraies ; sinon, elle renvoie ” Condition fausse “.

Exemple avec SI et ET dans Excel

Voici une illustration de l’interaction entre les fonctions SI et ET :

=SI(ET(A1>5; B1<10); “Condition vraie”; “Condition fausse”)

Dans cet exemple, la formule vérifie si la valeur de la cellule A1 est supérieure à 5 et si la valeur de la cellule B1 est inférieure à 10. La formule renvoie ” Condition vraie ” si toutes ces conditions sont vraies ; sinon, elle renvoie ” Condition fausse “.

 

 

  • =SI(ET(C4=”Pull”;D4>200);”excellent”;””)
  • La formule nous permet ici de retourner le texte “excellent” pour les cellules qui répondent aux critères de “pull” et de chiffre d’affaires >200

Merci d’avoir lu notre article, de plus si vous souhaitez apprendre à maitriser l’outil Excel de manière complète, vous pouvez vous perfectionner sur Microsoft Excel à l’aide de notre formation complète.

Vous pouvez aussi retrouver toutes nos formations (Excel, Power BI, Tableau Desktop, Looker Studio…) afin de monter en compétences sur ces outils informatiques !

Partager l'article sur :

À lire également :

Formations complémentaires :

Apprenez et montez en compétences avec nos meilleurs formateurs spécialisés en Business Intelligence. Nous vous conseillons la formation complète sur l’outil Microsoft Excel ainsi que sur l’outil Microsoft Power BI afin de maitriser au mieux vos données. 

Toutes nos formations peuvent être suivies quand vous le souhaitez, où que vous soyez. De plus, si vous vous posez une question au cours d’une formation vous pouvez contacter un formateur par mail qui s’efforcera de répondre rapidement.

Nos formations disposent de vidéos de grande qualité et d’un expert spécialisé dans le domaine afin de vous garantir la meilleure expérience possible.

Voici quelques avis récents sur nos formations :

Sur Espritacademique.com formez-vous en ligne à votre rythme, où que vous soyez sur les outils leaders du marché en informatique décisionnelle.

Recevez nos articles et tutoriels gratuitement sur Excel et Power BI directement dans votre boîte de réception :

S’abonner
Notification pour
guest
0 Commentaires
Commentaires en ligne
Afficher tous les commentaires

Boostez vos compétences sur Excel et devenez un expert en un clic :