Nouveaux participants : profitez actuellement d’une promotion sur nos formations complètes Excel et Power BI 

Excel : la formation complète

Débutant à expérimenté : développez vos compétences numériques et apprenez à maîtriser  : Microsoft Excel

Power BI : la formation complète

Débutant à expérimenté : développez vos compétences numériques et apprenez à maîtriser  : Microsoft Power BI

Effectuer un test logique avec la fonction SI dans Excel

test logique SI excel

Sommaire

Le test logique dans Excel avec la fonction SI va nous permettre simplement de retourner une valeur si le test est VRAI et une autre si le test est FAUX.

Exemple d’utilisation du test logique SI dans Excel

Avec la fonction SI dans Excel, vous pouvez effectuer un test et recevoir une valeur si le test est réussi et une autre valeur s’il échoue. Par exemple, vous pouvez déterminer la prime d’un employé en fonction de ses ventes à l’aide de la fonction SI. L’employé recevrait une prime si ses ventes dépassaient un seuil donné. Dans le cas contraire, il ne recevrait pas de prime.

Voici une illustration de la manière dont la fonction IF d’Excel peut être utilisée :

=SI(A1>1000; “Bonus”; “Pas de Bonus”)

Dans cet exemple, la fonction SI vérifie si la valeur de la cellule A1 est supérieure à 1000. Si c’est le cas, la fonction renvoie le mot “Bonus”. Si ce n’est pas le cas, donc inférieur strictement à 1000 la fonction renvoie “pas de bonus”.

 

fonction si excel

 

Dans l’exemple ci-dessus, la cellule renverra “OK” car le test logique est VRAI (le chiffre d’afaire en D4 est supérieur à 500 du test logique).

Merci d’avoir lu notre article, nous espérons que nous avons pu répondre à vos questions. Vous pouvez laisser un commentaire tout en bas de la page si vous avez une ou plusieurs questions.

De plus, si vous souhaitez apprendre à maitriser l’outil Excel de manière complète, vous pouvez vous perfectionner sur Microsoft Excel à l’aide de notre formation complète.

Partager l'article sur :

À lire également :

Formations complémentaires :

Apprenez et montez en compétences avec nos meilleurs formateurs spécialisés en Business Intelligence. Nous vous conseillons la formation complète sur l’outil Microsoft Excel ainsi que sur l’outil Microsoft Power BI afin de maitriser au mieux vos données. 

Toutes nos formations peuvent être suivies quand vous le souhaitez, où que vous soyez. De plus, si vous vous posez une question au cours d’une formation vous pouvez contacter un formateur par mail qui s’efforcera de répondre rapidement.

Nos formations disposent de vidéos de grande qualité et d’un expert spécialisé dans le domaine afin de vous garantir la meilleure expérience possible.

Voici quelques avis récents sur nos formations :

Sur Espritacademique.com formez-vous en ligne à votre rythme, où que vous soyez sur les outils leaders du marché en informatique décisionnelle.

Recevez nos articles et tutoriels gratuitement sur Excel et Power BI directement dans votre boîte de réception :

S’abonner
Notification pour
guest
0 Commentaires
Commentaires en ligne
Afficher tous les commentaires

Boostez vos compétences sur Excel et devenez un expert en un clic :