Nouveaux participants : profitez actuellement d’une promotion sur nos formations complètes Excel et Power BI 

Excel : la formation complète

Débutant à expérimenté : développez vos compétences numériques et apprenez à maîtriser  : Microsoft Excel

Power BI : la formation complète

Débutant à expérimenté : développez vos compétences numériques et apprenez à maîtriser  : Microsoft Power BI

Comment effectuer une somme cumulative dans Excel

Sommaire

Dans cet article nous allons voir comment simplement et rapidement effectuer une somme cumulative dans Excel.

Effectuer une somme cumulative dans Excel avec une simple SOMME

Vous pouvez utiliser la fonction de base “Somme” dans Excel pour créer une somme cumulée sans utiliser de formule en copiant et collant la formule dans chaque cellule de la colonne de la somme cumulée. Voici comment procéder :

  • Choisissez la cellule où vous souhaitez afficher le résultat de la première somme cumulative.
  • Définissez la formule de somme cumulative souhaitée, par exemple :
  • =SOMME(A1:A5)
  • Cliquez sur “Entrée” pour faire afficher le résultat de la somme.
  • Choisissez la cellule qui contient le résultat de la somme.
    Cliquez sur le bouton de remplissage dans le coin inférieur droit de la cellule (le petit carré noir), puis faites glisser votre souris vers le bas jusqu’à la cellule dans laquelle vous souhaitez afficher la prochaine somme cumulative.

Cette méthode vous permet de calculer rapidement une somme cumulée pour chaque mois sans avoir à saisir constamment une formule. Cependant, vous devrez mettre à jour manuellement la somme cumulée en copiant et collant la formule dans chaque cellule après avoir apporté des modifications aux données de la plage de cellules qui a servi à la calculer.

Effectuer une somme cumulative dans Excel avec SOMME.SI.ENS

Vous pouvez utiliser la fonction SOMME.SI.ENS dans Excel pour calculer une somme cumulée. 

  • Choisissez la cellule où vous souhaitez afficher la somme cumulée du montant.
  • Cliquez sur le bouton “Formules” dans le ruban Excel.
  • Cliquez sur “Fonctions de base” et choisissez “SOMME.SI.ENS”.
  • Entrez les données suivantes dans la boîte de dialogue “SOMME.SI.ENS” :
  • Choisissez la plage de cellules contenant les données à inclure dans le montant total de la zone “Plage”.
  • Saisissez la formule du critère qui détermine quelles cellules doivent être incluses dans le montant cumulé dans la zone “Critères”. Par exemple, vous pouvez taper “> 10” pour n’inclure que les cellules contenant des nombres supérieurs à 10 dans votre feuille de calcul.
  • Choisissez la plage de cellules à utiliser pour la somme cumulée dans la zone “Somme plage”.
  • Pour afficher le résultat de la somme cumulée dans la cellule sélectionnée, cliquez sur “OK”.
  • Vous pouvez également utiliser la fonction SOMME.SI.ENS. En utilisant des critères supplémentaires pour inclure ou exclure certaines des cellules de la somme, vous obtiendrez une somme cumulative conditionnelle. Utilisez la formule suivante, par exemple, pour inclure uniquement les cellules dont le nombre est supérieur à 10 et inférieur à 20, dans votre ensemble de données :

=SOMME.SI.ENS(A1:A10; “> 10”; B1:B10)

Merci d’avoir lu notre article, de plus si vous souhaitez apprendre à maitriser l’outil Excel de manière complète, vous pouvez vous perfectionner sur Microsoft Excel à l’aide de notre formation complète.

Vous pouvez aussi retrouver toutes nos formations (Excel, Power BI, Tableau Desktop, Looker Studio…) afin de monter en compétences sur ces outils informatiques !

 

Partager l'article sur :

À lire également :

Formations complémentaires :

Apprenez et montez en compétences avec nos meilleurs formateurs spécialisés en Business Intelligence. Nous vous conseillons la formation complète sur l’outil Microsoft Excel ainsi que sur l’outil Microsoft Power BI afin de maitriser au mieux vos données. 

Toutes nos formations peuvent être suivies quand vous le souhaitez, où que vous soyez. De plus, si vous vous posez une question au cours d’une formation vous pouvez contacter un formateur par mail qui s’efforcera de répondre rapidement.

Nos formations disposent de vidéos de grande qualité et d’un expert spécialisé dans le domaine afin de vous garantir la meilleure expérience possible.

Voici quelques avis récents sur nos formations :

Sur Espritacademique.com formez-vous en ligne à votre rythme, où que vous soyez sur les outils leaders du marché en informatique décisionnelle.

Recevez nos articles et tutoriels gratuitement sur Excel et Power BI directement dans votre boîte de réception :

S’abonner
Notification pour
guest
0 Commentaires
Commentaires en ligne
Afficher tous les commentaires

Boostez vos compétences sur Excel et devenez un expert en un clic :