Nouveaux participants : profitez actuellement d’une promotion sur nos formations complètes Excel et Power BI 

Excel : la formation complète

Débutant à expérimenté : développez vos compétences numériques et apprenez à maîtriser  : Microsoft Excel

Power BI : la formation complète

Débutant à expérimenté : développez vos compétences numériques et apprenez à maîtriser  : Microsoft Power BI

Comment utiliser la fonction NB.SI dans Excel

NB.SI Excel

Sommaire

La fonction NB.SI, qui signifie “Nombre”, permet de compter le nombre de cellules à l’intérieur d’une plage donnée de cellules qui répondent à un critère donné. 

Les étapes pour utiliser la fonction NB.SI dans Excel

  • Choisissez la cellule où vous souhaitez afficher le résultat de la fonction.
  • Tapez =NB.SI, puis choisissez la plage de cellules à analyser, entrez un virgule, puis entrez la condition à vérifier entre guillemets. Par exemple, =NB.SI(A1:A5,”>5″) compte le nombre de cellules de la plage A1:A5 qui contiennent une valeur supérieure à 5.
  • Pour afficher le résultat, fermez les parenthèses de la fonction et cliquez sur Entrée.

Voici un exemple plus général de syntaxe pour la fonction NB.SI :

=NB.SI(plage, critère)

  • plage : la plage de cellules à examiner.
  • critère : la condition à vérifier. Elle doit être exprimée sous forme de chaîne de caractères et peut être une formule ou une valeur.
  • Afin d’effectuer des comparaisons, vous pouvez utiliser des opérateurs logiques comme “>”, “”, “>=” et “=” dans vos critères. En outre, vous pouvez rechercher des séquences de caractères particulières en utilisant des opérateurs de recherche de texte comme “=” et “>”.

Un exemple d’utilisation de la fonction NB.SI dans Excel

 

=NB.SI(C:C;F8)

Dans cet exemple nous souhaitons connaitre le nombre de ventes par produit,  (le jeu de données contient ici des centaines de lignes).

  • C:C concerne ici le premier terme c’est ici la plage de cellules
  • “F8” concerne ici la cellule du premier texte à chercher, puis on incrémente la formule pour les 2 autres produits dans l’exemple (article sur l’incrémentation dans Excel)

La fonction est donc très simple à comprendre, néanmoins la fonction NB.SI limite le nombre de critère à un seul, je vous déconseille donc d’utiliser cette dernière ! Essayez donc de privilégier même si vous avez qu’un seul critère l’utilisation de NB.SI.ENS. (nous avons un article sur NB.SI.ENS)

Merci d’avoir lu notre article, nous espérons que nous avons pu répondre à vos questions. Vous pouvez laisser un commentaire tout en bas de la page si vous avez une ou plusieurs questions. Nous avons aussi un blog qui regroupe nos articles sur l’outil (n’hésitez pas à vous inscrire à notre newsletter, en bas de page afin de recevoir nos derniers articles !).

De plus, si vous souhaitez apprendre à maitriser l’outil Excel de manière complète, vous pouvez vous perfectionner sur Microsoft Excel à l’aide de notre formation complète.

Partager l'article sur :

À lire également :

Formations complémentaires :

Apprenez et montez en compétences avec nos meilleurs formateurs spécialisés en Business Intelligence. Nous vous conseillons la formation complète sur l’outil Microsoft Excel ainsi que sur l’outil Microsoft Power BI afin de maitriser au mieux vos données. 

Toutes nos formations peuvent être suivies quand vous le souhaitez, où que vous soyez. De plus, si vous vous posez une question au cours d’une formation vous pouvez contacter un formateur par mail qui s’efforcera de répondre rapidement.

Nos formations disposent de vidéos de grande qualité et d’un expert spécialisé dans le domaine afin de vous garantir la meilleure expérience possible.

Voici quelques avis récents sur nos formations :

Sur Espritacademique.com formez-vous en ligne à votre rythme, où que vous soyez sur les outils leaders du marché en informatique décisionnelle.

Recevez nos articles et tutoriels gratuitement sur Excel et Power BI directement dans votre boîte de réception :

S’abonner
Notification pour
guest
0 Commentaires
Commentaires en ligne
Afficher tous les commentaires

Boostez vos compétences sur Excel et devenez un expert en un clic :