Nouveaux participants : profitez actuellement d’une promotion sur nos formations complètes Excel et Power BI 

Excel : la formation complète

Débutant à expérimenté : développez vos compétences numériques et apprenez à maîtriser  : Microsoft Excel

Power BI : la formation complète

Débutant à expérimenté : développez vos compétences numériques et apprenez à maîtriser  : Microsoft Power BI

Comment rechercher et trouver des doublons dans Excel avec formule

trouver doublons excel

Sommaire

Dans cet article nous allons voir comment à l’aide de la fonction NB.SI.ENS détecter et trouver simplement et rapidement des doublons dans un jeu de données !

Les étapes pour rechercher et trouver des doublons dans Excel

 

 

  • L’utilisation de la fonction NB.SI.ENS (nous avons un article concernant cette fonction) va nous permettre de trouver rapidement les doublons dans une colonne !
  • =NB.SI.ENS(B:B;B4)
  • B:B concerne la colonne ou l’on souhaite trouver des doublons
  • B4 concerne ici la première cellule de la colonne en question
  • Une fois la formule écrite, il suffira d’incrémenter les cellules ! (article sur l’incrémentation)
  • Si le nombre qui apparait est strictement supérieur à 1 alors la valeur revient plusieurs fois dans la colonne !

Merci d’avoir lu notre article, nous espérons que nous avons pu répondre à vos questions. Vous pouvez laisser un commentaire tout en bas de la page si vous avez une ou plusieurs questions. Nous avons aussi un blog qui regroupe nos articles sur l’outil (n’hésitez pas à vous inscrire à notre newsletter, en bas de page afin de recevoir nos derniers articles !).

De plus, si vous souhaitez apprendre à maitriser l’outil Excel de manière complète, vous pouvez vous perfectionner sur Microsoft Excel à l’aide de notre formation complète.

Partager l'article sur :

À lire également :

Formations complémentaires :

Apprenez et montez en compétences avec nos meilleurs formateurs spécialisés en Business Intelligence. Nous vous conseillons la formation complète sur l’outil Microsoft Excel ainsi que sur l’outil Microsoft Power BI afin de maitriser au mieux vos données. 

Toutes nos formations peuvent être suivies quand vous le souhaitez, où que vous soyez. De plus, si vous vous posez une question au cours d’une formation vous pouvez contacter un formateur par mail qui s’efforcera de répondre rapidement.

Nos formations disposent de vidéos de grande qualité et d’un expert spécialisé dans le domaine afin de vous garantir la meilleure expérience possible.

Voici quelques avis récents sur nos formations :

Sur Espritacademique.com formez-vous en ligne à votre rythme, où que vous soyez sur les outils leaders du marché en informatique décisionnelle.

Recevez nos articles et tutoriels gratuitement sur Excel et Power BI directement dans votre boîte de réception :

S’abonner
Notification pour
guest
0 Commentaires
Commentaires en ligne
Afficher tous les commentaires

Boostez vos compétences sur Excel et devenez un expert en un clic :