Nouveaux participants : profitez actuellement d’une promotion sur nos formations complètes Excel et Power BI 

Excel : la formation complète

Débutant à expérimenté : développez vos compétences numériques et apprenez à maîtriser  : Microsoft Excel

Power BI : la formation complète

Débutant à expérimenté : développez vos compétences numériques et apprenez à maîtriser  : Microsoft Power BI

Comment calculer avec des heures dans Excel

Sommaire

Dans cet article nous allons voir comment calculer simplement et rapidement avec des heures dans Excel.

Calculer avec des heures dans Excel

Excel vous permet de travailler avec des heures en utilisant des nombres fractionnaires. Par exemple, vous pouvez entrer 1,5 si vous souhaitez saisir une cellule pour une heure et trente minutes. Ce nombre sera converti par Excel en 1 heure et 30 minutes.

Vous pouvez utiliser les fonctions suivantes pour effectuer des calculs avec des heures :

  • Cette fonction vous permet de faire la somme de plusieurs cellules qui contiennent les heures. Par exemple, vous pouvez utiliser la formule =SOMME(A1:A5) pour trouver le nombre total d’heures travaillées si vous avez des heures de travail dans les cellules A1 à A5.
  • MOYENNE : cette fonction permet de calculer la moyenne de plusieurs cellules contenant des heures. Par exemple, si les cellules A1 à A5 contiennent les heures que vous avez travaillées, vous pouvez utiliser la formule =MOYENNE(A1:A5) pour trouver le nombre moyen d’heures travaillées.
  • La fonction DATEDIF, vous permet de calculer la différence de temps entre deux dates en heures, minutes ou secondes. Par exemple, vous pouvez utiliser la formule =DATEDIF(A1; B1; “h”) pour calculer la différence en heures si vous avez une date de début dans la cellule A1 et une date de fin dans la cellule B1.

Il est essentiel de se rappeler que pour que les calculs soient précis, les heures doivent être saisies dans Excel en utilisant le type de cellule “Heure”. Vous pouvez choisir le format de cellule “Heure” dans la liste déroulante “Format de cellule” de la barre d’outils “Accueil”.

Merci d’avoir lu notre article, nous espérons que nous avons pu répondre à vos questions. Vous pouvez laisser un commentaire tout en bas de la page si vous avez une ou plusieurs questions. Nous avons aussi un blog qui regroupe nos articles sur l’outil (n’hésitez pas à vous inscrire à notre newsletter, en bas de page afin de recevoir nos derniers articles !).

De plus, si vous souhaitez apprendre à maitriser l’outil Excel de manière complète, vous pouvez vous perfectionner sur Microsoft Excel à l’aide de notre formation complète.

 

Partager l'article sur :

À lire également :

Formations complémentaires :

Apprenez et montez en compétences avec nos meilleurs formateurs spécialisés en Business Intelligence. Nous vous conseillons la formation complète sur l’outil Microsoft Excel ainsi que sur l’outil Microsoft Power BI afin de maitriser au mieux vos données. 

Toutes nos formations peuvent être suivies quand vous le souhaitez, où que vous soyez. De plus, si vous vous posez une question au cours d’une formation vous pouvez contacter un formateur par mail qui s’efforcera de répondre rapidement.

Nos formations disposent de vidéos de grande qualité et d’un expert spécialisé dans le domaine afin de vous garantir la meilleure expérience possible.

Voici quelques avis récents sur nos formations :

Sur Espritacademique.com formez-vous en ligne à votre rythme, où que vous soyez sur les outils leaders du marché en informatique décisionnelle.

Recevez nos articles et tutoriels gratuitement sur Excel et Power BI directement dans votre boîte de réception :

S’abonner
Notification pour
guest
0 Commentaires
Commentaires en ligne
Afficher tous les commentaires

Boostez vos compétences sur Excel et devenez un expert en un clic :