Nouveaux participants : profitez actuellement d’une promotion sur nos formations complètes Excel et Power BI 

Excel : la formation complète

Débutant à expérimenté : développez vos compétences numériques et apprenez à maîtriser  : Microsoft Excel

Power BI : la formation complète

Débutant à expérimenté : développez vos compétences numériques et apprenez à maîtriser  : Microsoft Power BI

Utiliser la fonction SOMME.SI Excel

somme si excel

Sommaire

 

Dans cet article nous allons voir comment utiliser la fonction SOMME.SI dans Excel.

Un exemple d’utilisation de la fonction SOMME.SI dans Excel

La fonction SOMME.SI d’Excel vous permet de déterminer combien de cellules répondent à une certaine condition. Voici comment utiliser la fonction SOMME.SI :

  • Choisissez la cellule où vous souhaitez afficher le résultat de la somme.
  • Tapez =SOMME.SI après avoir choisi la plage de cellules à évaluer.
  • Tapez une virgule et placez une évaluation entre les guillemets. La condition peut être une formule ou une référence à une cellule contenant une formule.
  • Tapez une virgule et choisissez la région cellulaire pour déterminer si la condition est réelle.
    Fermez la parenthèse et appuyez sur “Entrée”.

Voici un exemple :

=SOMME.SI(A2:A5; “>50”; B2:B5)

Cet exemple calcule le nombre de cellules dans la plage B2 à B5 si la valeur correspondante dans la plage A2 à A5 est supérieure à 50.

De plus, en utilisant la fonction ET, il est possible d’utiliser la fonction SOMME.SI avec de nombreuses conditions. Par exemple :

=SOMME.SI(A2:A5; “>50″; B2:B10;”=Fruit”)

Cet exemple calcule le nombre de cellules dans la plage B2 à B5 si la valeur correspondante dans la plage A2 à A5 est supérieure à 50 et si la valeur de la cellule dans la colonne C est égale à “Fruit”.

Un exemple en visuel sur Excel

 

 

La formule ci-dessus nous permet de retourner le chiffre d’affaires total selon le nom des produits en F7, puis F8 puis F9.

Merci d’avoir lu notre article, nous espérons que nous avons pu répondre à vos questions. Vous pouvez laisser un commentaire tout en bas de la page si vous avez une ou plusieurs questions. Nous avons aussi un blog qui regroupe nos articles sur l’outil (n’hésitez pas à vous inscrire à notre newsletter, en bas de page afin de recevoir nos derniers articles !).

De plus, si vous souhaitez apprendre à maitriser l’outil Excel de manière complète (et en apprendre plus sur SOMME.SI), vous pouvez vous perfectionner sur Microsoft Excel à l’aide de notre formation complète.

Partager l'article sur :

À lire également :

Formations complémentaires :

Apprenez et montez en compétences avec nos meilleurs formateurs spécialisés en Business Intelligence. Nous vous conseillons la formation complète sur l’outil Microsoft Excel ainsi que sur l’outil Microsoft Power BI afin de maitriser au mieux vos données. 

Toutes nos formations peuvent être suivies quand vous le souhaitez, où que vous soyez. De plus, si vous vous posez une question au cours d’une formation vous pouvez contacter un formateur par mail qui s’efforcera de répondre rapidement.

Nos formations disposent de vidéos de grande qualité et d’un expert spécialisé dans le domaine afin de vous garantir la meilleure expérience possible.

Voici quelques avis récents sur nos formations :

Sur Espritacademique.com formez-vous en ligne à votre rythme, où que vous soyez sur les outils leaders du marché en informatique décisionnelle.

Recevez nos articles et tutoriels gratuitement sur Excel et Power BI directement dans votre boîte de réception :

S’abonner
Notification pour
guest
0 Commentaires
Commentaires en ligne
Afficher tous les commentaires

Boostez vos compétences sur Excel et devenez un expert en un clic :