Nouveaux participants : profitez actuellement d’une promotion sur nos formations complètes Excel et Power BI 

Excel : la formation complète

Débutant à expérimenté : développez vos compétences numériques et apprenez à maîtriser  : Microsoft Excel

Power BI : la formation complète

Débutant à expérimenté : développez vos compétences numériques et apprenez à maîtriser  : Microsoft Power BI

Utilisation formule Excel si une date est plus grande qu’une autre date

Utilisation formule Excel si une date est plus grande qu’une autre date

Sommaire

Les étapes pour comparer deux dates dans Excel rapidement

Disons que nous avons un ensemble de données de certains étudiants qui doivent soumettre leurs devoirs, la date de soumission et la date limite, et les remarques (si la soumission est à temps ou retardée).

À partir de la date de soumission, nous voulons savoir si le devoir est remis à temps ou en retard. Si la date de la date limite est supérieure à la date de soumission, alors nous voulons retourner “OK” dans la section remarque, et sinon, nous renvoyons “en retard”.

 

  • Dans cet article nous allons comparer la colonne Dates avec la colonne “Date à respecter” afin de trouver les cellules qui respectent le 06/06/2022
  • Nous créerons une formule avec la fonction SI lorsque la date limite est supérieure à la date de soumission.

 

  • =SI($J$6>=I6;”OK”;”en retard”)
  • Puis en incrémentant notre formule :

 

En savoir plus sur Excel avec notre formation en ligne complète : en cliquant ici.

Apprenez à maîtriser Microsoft Excel de manière complète (et peu importe votre niveau actuel !), vous pouvez vous perfectionner à l’aide de notre formation complète.

Vous pouvez aussi retrouver toutes nos formations (Excel, Power BI, Tableau Desktop, Looker Studio…) afin de monter en compétences sur ces outils informatiques !

Partager l'article sur :

À lire également :

Formations complémentaires :

Apprenez et montez en compétences avec nos meilleurs formateurs spécialisés en Business Intelligence. Nous vous conseillons la formation complète sur l’outil Microsoft Excel ainsi que sur l’outil Microsoft Power BI afin de maitriser au mieux vos données. 

Toutes nos formations peuvent être suivies quand vous le souhaitez, où que vous soyez. De plus, si vous vous posez une question au cours d’une formation vous pouvez contacter un formateur par mail qui s’efforcera de répondre rapidement.

Nos formations disposent de vidéos de grande qualité et d’un expert spécialisé dans le domaine afin de vous garantir la meilleure expérience possible.

Voici quelques avis récents sur nos formations :

Sur Espritacademique.com formez-vous en ligne à votre rythme, où que vous soyez sur les outils leaders du marché en informatique décisionnelle.

Recevez nos articles et tutoriels gratuitement sur Excel et Power BI directement dans votre boîte de réception :

S’abonner
Notification pour
guest
0 Commentaires
Commentaires en ligne
Afficher tous les commentaires

Boostez vos compétences sur Excel et devenez un expert en un clic :