Nouveaux participants : profitez actuellement d’une promotion sur nos formations complètes Excel et Power BI 

Excel : la formation complète

Débutant à expérimenté : développez vos compétences numériques et apprenez à maîtriser  : Microsoft Excel

Power BI : la formation complète

Débutant à expérimenté : développez vos compétences numériques et apprenez à maîtriser  : Microsoft Power BI

Utilisation de la fonction Excel : SOMMEPROD

Sommaire

Dans cet article nous allons voir comment utiliser simplement la fonction SOMMEPROD dans Excel.

La fonction SOMMEPROD dans Excel

La fonction de calcul SOMMEPROD (également appelée SUMPRODUCT en anglais) de Microsoft Excel vous permet de multiplier chaque élément d’un tableau ou d’une plage de cellules par un autre tableau ou une autre plage de cellules de même taille, puis d’afficher le total des produits.

Voici comment utiliser la fonction SOMMEPROD d’Excel :

  • Choisissez la cellule où vous voulez que le résultat apparaisse.
    “=SOMMEPROD(” est inscrit (sans les guillemets).
  • Cliquez sur la première ligne de cellules que vous voulez multiplier, ou tapez le numéro de référence de la cellule.
  • Tapez “;” (sans les guillemets).
  • Cliquez sur la deuxième rangée de cellules que vous souhaitez multiplier, ou saisissez le numéro de référence de la cellule.
    Répétez les étapes 4 et 5 si nécessaire pour ajouter des plages de cellules supplémentaires.
  • Cliquez sur Entrée pour afficher le résultat.
  • Voici un exemple d’utilisation de la fonction SOMMEPROD d’Excel :

Supposons que vous ayez une feuille de calcul avec les valeurs indiquées ci-dessous :

A1: 2 A2: 4 A3: 6 B1: 3 B2: 5 B3: 7

Et supposons que vous vouliez calculer la somme des produits de chaque élément de la plage A1 à A3 divisé par chaque élément de la plage B1 à B3. Vous pouvez utiliser la fonction SOMMEPROD comme suit :

=SOMMEPROD(A1:A3;B1:B3)

Le résultat de cette formule est 68, qui est la somme des produits suivants :(2*3)+(4*5)+(6*7)=6+20+42=68.

Lorsque vous souhaitez effectuer un calcul complexe à l’aide de données stockées dans plusieurs plages de cellules, la fonction SOMMEPROD peut vous être utile. Par exemple, vous pouvez utiliser la fonction SOMMEPROD pour multiplier le prix unitaire par la quantité d’unités vendues afin de déterminer le coût global d’un produit.

 

Merci d’avoir lu notre article, de plus si vous souhaitez apprendre à maitriser l’outil Excel de manière complète, vous pouvez vous perfectionner sur Microsoft Excel à l’aide de notre formation complète.

Vous pouvez aussi retrouver toutes nos formations (Excel, Power BI, Tableau Desktop, Looker Studio…) afin de monter en compétences sur ces outils informatiques !

Partager l'article sur :

À lire également :

Formations complémentaires :

Apprenez et montez en compétences avec nos meilleurs formateurs spécialisés en Business Intelligence. Nous vous conseillons la formation complète sur l’outil Microsoft Excel ainsi que sur l’outil Microsoft Power BI afin de maitriser au mieux vos données. 

Toutes nos formations peuvent être suivies quand vous le souhaitez, où que vous soyez. De plus, si vous vous posez une question au cours d’une formation vous pouvez contacter un formateur par mail qui s’efforcera de répondre rapidement.

Nos formations disposent de vidéos de grande qualité et d’un expert spécialisé dans le domaine afin de vous garantir la meilleure expérience possible.

Voici quelques avis récents sur nos formations :

Sur Espritacademique.com formez-vous en ligne à votre rythme, où que vous soyez sur les outils leaders du marché en informatique décisionnelle.

Recevez nos articles et tutoriels gratuitement sur Excel et Power BI directement dans votre boîte de réception :

S’abonner
Notification pour
guest
0 Commentaires
Commentaires en ligne
Afficher tous les commentaires

Boostez vos compétences sur Excel et devenez un expert en un clic :