Nouveaux participants : profitez actuellement d’une promotion sur nos formations complètes Excel et Power BI 

Excel : la formation complète

Débutant à expérimenté : développez vos compétences numériques et apprenez à maîtriser  : Microsoft Excel

Power BI : la formation complète

Débutant à expérimenté : développez vos compétences numériques et apprenez à maîtriser  : Microsoft Power BI

Les astuces pour additionner facilement des heures dans Excel

Sommaire

Dans cet article nous allons voir les astuces pour additionner facilement des heures dans Excel.

Astuces pour additionner des heures dans Excel rapidement

Voici quelques conseils pour ajouter rapidement des heures à une feuille de calcul Excel :

  • En utilisant la fonction SOMME, vous pouvez rapidement additionner plusieurs cellules qui contiennent des heures. À titre d’exemple, vous pouvez utiliser la formule =SOMME pour additionner les heures des cellules A1 à A3 (A1:A3).
  • Utilisez la fonction TEMPS pour convertir des valeurs numériques en heures. Par exemple, vous pouvez utiliser la formule =TEMPS si vous avez un nombre de minutes dans une cellule et que vous souhaitez le convertir en heures (0;A1;0). Cette formule convertira le nombre de minutes en heures au format hh:mm:ss.
  • Ajoutez des heures à une date en utilisant la fonction DATE et l’opérateur “+”. Par exemple, vous pouvez utiliser la formule =DATE(2021,1,5)+3/24 pour ajouter 3 heures à la date du 5 janvier 2021. L’heure de départ sera ainsi augmentée de 3 heures (3/24 du jour).
  • Utilisez la fonction TEXTE pour formater les résultats de l’addition en heures en utilisant le format hh:mm:ss. Par exemple, vous pouvez utiliser la formule =TEXTE(A1+A2; “hh:mm:ss”) pour formater le résultat de l’addition de A1 et A2 en hh:mm:ss.
  • Si vous souhaitez ajouter les heures et les minutes séparément, utilisez la fonction HORAIRE. Par exemple, vous pouvez utiliser la formule =HORAIRE(A1;A2;0) pour ajouter deux valeurs au format hh:mm:ss si une cellule contient le nombre d’heures et l’autre le nombre de minutes.
  • Utilisez la fonction JOUR.HEURE pour convertir les heures séparément en jours et en heures. Par exemple, si vous avez un nombre d’heures dans une cellule et que vous voulez le convertir en jours et en heures, vous pouvez utiliser la formule =JOUR.HEURE (A1). Le nombre de jours et d’heures sera renvoyé sous la forme d’un nombre décimal.
  • Pour arrondir le résultat d’une addition à une heure supérieure ou inférieure, utilisez la fonction ARRONDI. Par exemple, vous pouvez utiliser la formule =ARRONDI(A1+A2;1/24) pour arrondir le résultat de l’addition de A1 et A2 à l’heure supérieure. Le résultat sera ainsi reporté à une heure ultérieure.

Merci d’avoir lu notre article, si vous souhaitez apprendre à maitriser l’outil Excel de manière complète, vous pouvez vous perfectionner sur Microsoft Excel à l’aide de notre formation complète.

Vous pouvez aussi retrouver toutes nos formations (Excel, Power BI, Tableau Desktop, Looker Studio…) afin de monter en compétences sur ces outils informatiques !

 

Partager l'article sur :

À lire également :

Formations complémentaires :

Apprenez et montez en compétences avec nos meilleurs formateurs spécialisés en Business Intelligence. Nous vous conseillons la formation complète sur l’outil Microsoft Excel ainsi que sur l’outil Microsoft Power BI afin de maitriser au mieux vos données. 

Toutes nos formations peuvent être suivies quand vous le souhaitez, où que vous soyez. De plus, si vous vous posez une question au cours d’une formation vous pouvez contacter un formateur par mail qui s’efforcera de répondre rapidement.

Nos formations disposent de vidéos de grande qualité et d’un expert spécialisé dans le domaine afin de vous garantir la meilleure expérience possible.

Voici quelques avis récents sur nos formations :

Sur Espritacademique.com formez-vous en ligne à votre rythme, où que vous soyez sur les outils leaders du marché en informatique décisionnelle.

Recevez nos articles et tutoriels gratuitement sur Excel et Power BI directement dans votre boîte de réception :

S’abonner
Notification pour
guest
0 Commentaires
Commentaires en ligne
Afficher tous les commentaires

Boostez vos compétences sur Excel et devenez un expert en un clic :